12 volt battery problems

RossN

Active Member
Joined
Jan 4, 2021
Messages
363
Reaction score
351
Points
66
Kirknewton
I was charging yesterday at a rapid charger. It got to 94% and then realised I was going no higher. The charger had stopped and unlocked the lead. I thought nothing of it but the car would then not restart. Tried switching it on and off a few times then realised that the 12 Volt battery was showing 12.2V not its usual 14.2V. Eventually had to call the AA who charged the battery and everything was fine again. The AA man tested the 12V and said it was working fine so no idea what went wrong. Strange that it wouldnt work even at 12.2 V . I was not draining the 12V when waiting in the car. Anyone any ideas as to what happened and how to prevent it in the future ?
 

5teep

Active Member
Joined
Jun 29, 2021
Messages
233
Reaction score
188
Points
46
Cruising
Driving
MG5 EV
The only time something similar happened to me it was the hv battery disconnect fault which is a known issue
I don't remember the state of the 12v battery as it was then, after 10 minutes the car started ok.
Did your charge just end or end in error?
 

RossN

Active Member
Joined
Jan 4, 2021
Messages
363
Reaction score
351
Points
66
Kirknewton
The car was in normal mode and the charge just ended and fault light came on on the dashboard
 

ARealHuman

Well-known Member
Joined
Aug 1, 2020
Messages
846
Reaction score
676
Points
96
UK
Driving
MG ZS EV
After the charge, would leaving it the car in ready mode for a while charge the 12v battery?
 

Petriix

Active Member
Joined
Dec 14, 2020
Messages
299
Reaction score
320
Points
66
Uk
Driving
MG5 EV
I would guess that the car errored out and stopped charging (seems to be a common problem, and really there's no reason to ever be rapid charging above 90% anyway). Then it would have switched off the HV battery and started draining the 12v battery - fairly quickly if you had the HVAC on. Then, with the low 12v battery it might well not start.

The solution is to not rapid charge above 90% ever.
 

5teep

Active Member
Joined
Jun 29, 2021
Messages
233
Reaction score
188
Points
46
Cruising
Driving
MG5 EV
The one time I had an error it was at 95% so I'd agree for just that reason. Add to that you're getting much reduced speed, so less benefit from the hi speed charger when you go over 80% anyway.
 
Support us by becoming a Premium Member

Get your MG5 charging tee

Latest MG EVs video

MG EV news, sales figures and opinions from owners
Subscribe to our YouTube channel
Top Bottom